Incident - Updater broken
Incident Report for Forget Me Not
Resolved
We are aware of issues with the updater please download the latest version from our website, sorry for the inconvenience.
App versions hit by this are 2.0.7, 2.0.8 and 2.0.9.
We will close this issue.
Posted Jun 01, 2022 - 06:27 UTC
Update
Issues with updates
We are aware of issues with the updater please download the latest version from our website, sorry for the inconvenience.
App versions hit by this are 2.0.7, 2.0.8 and 2.0.9.
Posted May 01, 2022 - 12:38 UTC
Update
We are continuing to monitor for any further issues.
Posted May 01, 2022 - 12:38 UTC
Monitoring
The updater is broken please download the newest version (2.1.0), sorry for the inconvenience.
App versions hit by this are 2.0.7, 2.0.8 and 2.0.9.
Posted Apr 29, 2022 - 16:55 UTC