Incident - Account corruption
Incident Report for Forget Me Not
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 13:51 UTC
Monitoring
All accounts were restored and fixed, in order to sign in to them please download the latest update from the website or if you are logged in, update from the app and check if everything works.
If you're still having trouble logging in please open a ticket on our support page.
Posted Feb 22, 2021 - 06:36 UTC
Identified
We've identified what was causing the issue and we patched it in version 1.8.1, we're currently working on restoring accounts that experienced data loss from this incident.
Posted Feb 21, 2021 - 23:25 UTC
Update
We are continuing to investigate this issue.
Posted Feb 21, 2021 - 23:22 UTC
Investigating
Some people might be experiencing issues logging in or launching the app. We're working on fixing the issue and restoring the accounts that have experienced data loss from this accident please stand by while we do so and close all active clients.
Posted Feb 21, 2021 - 23:18 UTC
This incident affected: Account (Authentication, Account Manager, Account creation (Sign up)).