Outage - Update Server
Incident Report for Forget Me Not
Resolved
[Closed] The incident has been resolved.
Posted Nov 28, 2021 - 08:56 UTC
Identified
We have identified the issue, GitHub.com is currently down and we don't know how long it will take until it gets up and running again since the problem is not in our hands. We will keep you updated.
Posted Nov 27, 2021 - 21:33 UTC
Investigating
The update server is currently responding with 504, we're investigating the issue. At the moment you will not be able to update the client or download it. We're sorry for any inconvenience caused.
Posted Nov 27, 2021 - 21:02 UTC
This incident affected: Update Server.