Incident - Upload of Profile pictures
Incident Report for Forget Me Not
Resolved
This incident has been resolved.
Posted Apr 10, 2022 - 09:03 UTC
Monitoring
We've deployed an update for our Account Manager, things should be working fine now.
Posted Apr 09, 2022 - 14:08 UTC
Identified
Some users might experience problems with uploads of profile pictures to their profiles because we're working on our backend at the moment. Uploads over 5MB will be declined without showing an alert, we will deploy an update soon to fix this.
Posted Apr 07, 2022 - 17:44 UTC
This incident affected: Database/Storage (Google Cloud Storage) and Account (Account Manager).