[Outage] Update Server Offline
Incident Report for Forget Me Not
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 14:21 UTC
Monitoring
Currently the service is back on, keeping the issue open until tomorrow morning in case it should go offline again.
Posted Jun 09, 2021 - 21:32 UTC
Investigating
Currently Vercel, the service we host our update server for the beta testing, is down which means that no updates and downloads will be available until the service comes back up. We'll keep you updated once it is fixed.
Posted Jun 09, 2021 - 21:09 UTC
This incident affected: Update Server.